EspoCRM 5.5.2 utgitt - Slik installerer / oppgraderer du på Ubuntu 16.04 | 18.04

  • George Richardson
  • 0
  • 1094
  • 221

EspoCRM, open source Customer Relationship Management (CRM) plattform for bedrifter som ønsker å administrere kundeforholdet, har blitt oppdatert til versjon 5.5.2 med noen forbedringer og feilrettinger ...

EspoCRM tilbyr en CRM-arbeidsflytmotor med funksjoner som er intuitive og enkle å konfigurere og konfigurere, selv for nye brukere og studenter ... Mennesker, selskaper, prosjekter eller muligheter - alt i et enkelt og intuitivt grensesnitt ...

Når du leter etter en CRM-plattform for bedriften din, er EspoCRM et godt sted å starte ...

For mer informasjon om denne utgivelsen, vennligst sjekk nyhetssiden ...

Dette innlegget viser studenter og nye brukere hvordan man installerer eller oppgraderer EspoCRM til den siste utgivelsen på Ubuntu 16.04 | 18.04 LTS-servere ... Nedenfor er en liste over forbedringer og forbedringer som ble lagt til utgivelsen:

Forbedringer og forbedringer:

  • Ikoner i klassiske temaer;
  • Enum-felt: 'Vis som etikett' -parameter;
  • Regnskapsår og kvartalsfiltre for salgsmulighetsdashlets;
  • Muli-Enum-felt: 'Tillat tilpassede alternativer' -parameter;
  • Formel: streng \ testfunksjon;
  • Skriv e-post: Ignorerer fravalgte og ugyldige adresser i automatisk fullføring av e-postadressen;
  • Statusfarger for hendelsesaksept.

For mer informasjon om denne utgivelsen, vennligst sjekk bloggsiden.…

Hvis du vil lære hvordan du installerer EspoCRM, bør innleggene hjelpe deg med å installere med enten Apache2 eller Nginx HTTP-servere ... Når du er klar, fortsett nedenfor:

Installer EspoCRM med Apache2 HTTP-server

For å installere EspoCRM med Apache2 HTTP-server, les innlegget nedenfor:

Installer EspoCRM på Ubuntu 16.04 | 17.10 | 18.04 med Apache2, MariaDB og PHP 7.2 Support

Installer EspoCRM med Nginx HTTP-støtte

Hvis du vil installere det med Nginx HTTP i stedet, så er innlegget nedenfor det du vil ha ... Det vil vise deg hvordan du installerer og konfigurerer EspoCRM med Nginx-støtte ...

Konfigurer EspoCRM på Ubuntu 16.04 | 17.10 | 18.04 med Nginx, MariaDB og PHP 7.2-FPM

Oppgraderer ExpoCRM

Hvis du allerede har EspoCRM installert og du ønsker å oppgradere til denne versjonen, kan du gå til siden for oppgraderingsarkiv og velge oppgraderingsversjonen for plattformen ...

Oppgraderinger

Last ned EspoCRM passende oppgraderings zip-fil og last den opp på Administrasjon> Oppgradering.

Det er det!




Ingen har kommentert denne artikkelen ennå.

En samling nyttig informasjon om Linux-operativsystemet og ny teknologi
Nye artikler, praktiske tips, detaljerte anmeldelser og guider. Føl deg hjemme i Linux-operativsystemets verden